Autor Tema: Error al subir archivo

0 Usuarios y 1 Visitante están viendo este tema.

07 Noviembre, 2008, 02:36 am
Leído 2353 veces

Larry S

  • Aprendiz
  • Mensajes: 321
  • Karma: +0/-0
  • Sexo: Masculino
Hola  :)
He querido subir un archivo en geogebra (prevista como indica el tutorial) y me manda este error:

¿Qué puede estar pasando?

07 Noviembre, 2008, 10:09 am
Respuesta #1

Luis Fuentes

  • el_manco
  • Administrador
  • Mensajes: 46,534
  • País: es
  • Karma: +0/-0
  • Sexo: Masculino
Hola

 ¿Te has acordado de adjuntar el archivo en Opciones Adicionales - Adjuntar (debajo de la ventanita donde se escrib el mensaje)?.

 Ese error sale porque no encuentra un archivo con ese nombre.

Saludos.

08 Noviembre, 2008, 03:10 am
Respuesta #2

Larry S

  • Aprendiz
  • Mensajes: 321
  • Karma: +0/-0
  • Sexo: Masculino
Hola
Si lo adjunté, pero como en el tutorial decía que se podía ver primero en "previsualizar" quería ver como salía antes de terminar el tema (eso es lo que entendí). Creo que tengo que publicar para que recien se vea ¿no?.
Saludos

08 Noviembre, 2008, 03:45 am
Respuesta #3

aladan

  • Lathi
  • Mensajes: 11,853
  • País: es
  • Karma: +0/-0
  • Sexo: Masculino
Hola
Los archivo de geogebra son más sencillos de visualizar que cualquier otro, una vez que lo has adjuntado como te ha dicho el_manco, simplemente tienes que pinchar el icono de Geogebra que puedes ver encima de la ventana de RESPUESTA, el último de los comandos de La TeX, verás esto

[ggb file="      " height=500 framePossible=true showResetIcon=true showMenuBar=true showToolBar=true showToolBarHelp=true showAlgebraInput=true]
escribiendo entre las comillas el nombre del archivo, abc.ggb, por ejemplo ya puedes previsualizarlo antes de publicar.
A continuación muestro un archivo de este tipo que he incorporado en otro hilo



Saludos
Siempre a vuestra disposición

08 Noviembre, 2008, 10:02 am
Respuesta #4

Luis Fuentes

  • el_manco
  • Administrador
  • Mensajes: 46,534
  • País: es
  • Karma: +0/-0
  • Sexo: Masculino
Hola

 Cuidado, si le das a Previsualizar, no te va a funcionar porque hasta que no envías el mensaje el archivo que has adjuntado no es "subido" a la base de datos del foro.

Saludos.