Autor Tema: Formula en excel condicional

0 Usuarios y 1 Visitante están viendo este tema.

06 Octubre, 2020, 11:46 pm
Leído 245 veces

cristianoceli

  • $$\pi \pi \pi \pi \pi$$
  • Mensajes: 711
  • País: cl
  • Karma: +0/-0
  • Sexo: Masculino
Hola no se como colocar una formula en excel que pide (para un grupo de notas):


Una función condicional para poner el mensaje APROBADO (mayor o igual a 4,0), REPROBADO (menor que 3,5) y Examen (las notas menores que 4,0 y mayores o iguales que 3,5)  según sea el caso.

De antemano gracias

07 Octubre, 2020, 12:50 am
Respuesta #1

alexpglez

  • $$\pi \pi \pi$$
  • Mensajes: 137
  • País: es
  • Karma: +0/-0
  • Sexo: Masculino

07 Octubre, 2020, 01:15 am
Respuesta #2

Richard R Richard

  • Ingeniero Industrial
  • $$\pi \pi \pi \pi$$
  • Mensajes: 445
  • País: ar
  • Karma: +0/-0
  • Sexo: Masculino
  • Oh Oh!!! me contestó... y ahora qué le digo...
En la celda A1 coloca la nota

y en la celda donde quieras el resultado coloca

Código: [Seleccionar]
=SI(O(A1>4;A1=4);"APROBADO";SI(A1<3,5;"REPROBADO";"Examen"))
Saludos
Saludos  \(\mathbb {R}^3\)

07 Octubre, 2020, 01:35 am
Respuesta #3

cristianoceli

  • $$\pi \pi \pi \pi \pi$$
  • Mensajes: 711
  • País: cl
  • Karma: +0/-0
  • Sexo: Masculino
Muchas gracias a ambos.


Saludos